Error with Microsoft Azure affecting Flight Info API

Resolved
Degraded performance
Started 9 months ago Lasted about 2 hours

Affected

Flight Info API
Updates
  • Resolved
    Resolved

    The issue affecting our Flight Info API has now been resolved. We apologise sincerely for any inconvenience whilst we were experiencing these issues.

  • Investigating
    Investigating

    We are presently conducting an investigation into an issue affecting Flight Info API customers, stemming from an error related to Microsoft Azure. We sincerely apologise for any inconvenience this may be causing and assure you that we are diligently working towards a resolution.