Delay with delivery of our SSIM and WDF files

Resolved
Degraded performance
Started 8 months ago Lasted about 7 hours

Affected

Flight Info Direct
Flight Info API
Schedules Dynamic
Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    We would like to inform you that the issue has now been resolved. We apologise for the inconvenience caused.

  • Monitoring
    Update

    The issue affecting our Dynamic Schedules, Flight Info Direct - Schedules, and Flight Info API - Schedules have now been rectified and they are now fully operational. We can also confirm the successful delivery of the WDF files.

    However, we would like to note that we are still in the process of delivering the SSIM files.

  • Monitoring
    Update

    The matter impacting the delivery of our SSIM, WDF, Flight Info Direct - Schedules, and Flight Info API - Schedules is concurrently impacting Schedules Dynamic. We extend our sincere apologies for any inconvenience this may have caused, our team are working to restore service.

  • Monitoring
    Monitoring

    The issue affecting the delivery of our SSIM and WDF files is also impacting Flight Info Direct - Schedules and Flight Info API - Schedules content. We apologise sincerely for the inconvenience caused.

  • Identified
    Identified

    We are presently encountering a delay in the delivery of our SSIM and WDF files this morning. Rest assured, we will provide ongoing updates as the situation progresses.