Delay with Delivery of data files

Resolved
Degraded performance
Started 8 months ago Lasted about 23 hours

Affected

Flight Info Direct
Flight Info API
Schedules Dynamic
Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    We would like to inform you that the issue was resolved at 23:49 with all SSIM deliveries completed.
    We appreciate your understanding while we worked on resolving the issue and apologise for the inconvenience caused.

  • Monitoring
    Update

    The final SSIM productions are now running and we are hoping these will complete and deliver in the next few hours.
    Once again we apologise for the inconvenience the late deliveries may have caused you.

  • Monitoring
    Update

    We are delighted to inform you that the WDF files have been successfully delivered.

    Our Schedules Dynamic, Flight Info API, and Flight Info Direct services are now fully operational. While we continue to work on the delivery of SSIM files, we will provide you with regular updates on our progress.

  • Monitoring
    Monitoring

    Productions are now running and we are closely monitoring the situation but delays in delivery will be approx 6hours. We apologise for the inconvenience.

  • Investigating
    Investigating

    We are presently encountering a delay in the delivery of our SSIM and WDF files this morning.
    This matter is also impacting the Flight Info Direct - Schedules, Flight Info API - Schedules and Schedules Dynamic products. We extend our sincere apologies for any inconvenience this may cause, and confirm our team are working to restore the service. Rest assured, we will provide ongoing updates as the situation progresses.