Delay with file deliveries

Resolved
Degraded performance
Started 8 months ago Lasted about 4 hours

Affected

Flight Info Direct
Flight Info API
Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    We would like to inform you that the last SSIM productions are now running and will be delivered within the next two hours.
    We appreciate your understanding while we worked on resolving the issue and apologise for the inconvenience caused.

  • Monitoring
    Update

    We are can now inform you that the WDF files scheduled to run this morning have now been successfully delivered.

    While we continue to work on the delivery of SSIM files, we will provide you with regular updates on our progress.

  • Monitoring
    Monitoring

    I can advise that Flight Info API, and Flight Info Direct services are now fully operational. While we continue to work on the delivery of SSIM and WDF files, we will provide you with regular updates on our progress.

  • Investigating
    Investigating

    We are presently encountering a delay in the delivery of our SSIM and WDF files this morning.
    This matter is also impacting the Flight Info Direct - Schedules and Flight Info API - Schedules. We extend our sincere apologies for any inconvenience this may cause, and confirm our team are working to restore the service. Rest assured, we will provide ongoing updates as the situation progresses.