Delay with Delivery of SSIM and WDF

Resolved
Degraded performance
Started 8 months ago Lasted about 8 hours

Affected

Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    We would like to inform you that the SSIM productions have now all completed and been delivered.
    We appreciate your understanding while we worked on resolving the issue and apologise for the inconvenience caused.

  • Monitoring
    Update

    The majority of SSIM productions have been successfully completed, with only a few remaining productions currently underway. We will provide you with further updates on the progress shortly.

  • Monitoring
    Monitoring

    We are can now inform you that the WDF files scheduled to run this morning have now been successfully delivered.

    While we continue to work on the delivery of SSIM files, we will provide you with regular updates on our progress.

  • Investigating
    Investigating

    We are presently encountering a delay in the delivery of our SSIM and WDF files this morning. This is due to late processing of inbound schedule data.
    We extend our sincere apologies for any inconvenience this may cause, and confirm that the productions are now running with an approximate delay of 6hours.
    Rest assured, we will provide ongoing updates as the situation progresses.