Delay with delivery of our SSIM and WDF files and Schedules products affected

Resolved
Degraded performance
Started 8 months ago Lasted about 11 hours

Affected

Flight Info API
Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    All WDF and SSIM files have now been delivered.
    Apologies for any convenience this may have caused.

  • Monitoring
    Update

    We are happy to confirm Flight Info API is now fully operational.

  • Monitoring
    Update

    Please be advised that Flight Info Direct is now fully operational.

  • Monitoring
    Monitoring

    We regret to inform you of a delay in the delivery of our SSIM and WDF files due to a system issue, which also affects Flight Info Direct - Schedules, Flight Info API - Schedules, and Schedules Dynamic services. We apologise for any inconvenience this may cause and want to assure you that our team is diligently working to restore normal operations. We deeply appreciate your understanding and patience as we work to resolve this issue promptly, and we will keep you updated on our progress.