SSIM and WDF Delayed Delivery

Resolved
Degraded performance
Started 8 months ago Lasted 4 days

Affected

Flight Info Direct
Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    After continued consistent on-time deliveries this ongoing incident is now resolved.

  • Monitoring
    Update

    After changes to our processing procedures on 27th September, we continue to see good performance in our processing and file deliveries. All SSIM and WDF files were delivered in a timely fashion today.

    OAG will continue to monitor performance over this weekend to ensure OAG maintain optimal delivery performance before resolving this incident.

  • Monitoring
    Monitoring

    After implementing some changes to our overnight update processes, todays SSIM and WDF deliveries will be on time.

    OAG will continue to monitor performance to ensure we can maintain our optimal delivery processes and provide updates until we can confirm normal operations will continue on an ongoing basis.

  • Investigating
    Investigating

    We regret to inform you of a delay in the delivery of our SSIM and WDF files due to an ongoing system issue, which can also delay the daily refresh of Flight Info Direct - Schedules.

    We apologise for any inconvenience this may cause and want to assure you that our team is diligently working to restore normal operations. We appreciate your understanding and patience as we work to resolve this issue and we will keep you updated on our progress.