Status Data incident impacting AA, DL and KL

Resolved
Partial outage
Started 4 months ago Lasted about 7 hours

Affected

Flight Info Direct
Flight Info API
Flight Info Alerts
Schedules on Demand API
Schedules Dynamic
Schedules SSIM File
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Update:

    The final processing steps for the resolution of AA data for Dynamic Schedules is now complete and Dynamic Schedules will start publishing corrected AA Schedules.

  • Identified
    Update

    Update :

    Status data issues resolved.

    Dynamic schedules issues are partially resolved with KL and DL recovered. The remaining fix for AA remains unresolved, but the recovery process is progressing well and expected to be fully resolved inside of the next 90 minutes.

    Next update in 90 mins or when our final recovery process completes

    Once again, apologies for this ongoing service disruption

  • Identified
    Update

    Update:

    For Status data, KL data has now been fixed and data will be flowing again for KL through the OAG toolset.

    For Dynamic Schedules, we are continuing to work on this issue. For DL and KL the problems have now been resolved and the current estimate is AA data issues will be resolved within the next 90 minutes.

    The next update will be in 90 minutes or sooner, if we can provide an update on resolution before this.

    Apologies for the this ongoing service disruption.

  • Identified
    Update

    Update:

    For Status data products the impact is not with AA and DL as previously mentioned. Only KL is impacted. Remediation actions are ongoing and we expect this issue to be resolved within the next 90 minutes.

    For Schedules Dynamic customers, the impact remains against AA, DL and KL. We expect resolution to take longer and we will provide further updates in 90 minutes in conjunction with our update on Status data.

    Apologies for this ongoing service disruption. OAG are working hard to fix this issue as expeditiously as possible.

  • Identified
    Identified

    We are currently experiencing a data quality issue with status data which is impacting AA, DL & KL.

    At this time, we have identified the cause and are in the process of fixing this issue. We will provide further updates in an hour.