Delay with Delivery of SSIM, WDF and Schedules based products

Resolved
Degraded performance
Started 3 months ago Lasted about 9 hours

Affected

Flight Info Direct
Flight Info API
Schedules SSIM File
Schedules WDF File
Updates
  • Resolved
    Resolved

    The production and delivery of all the WDF and SSIM files have now been delivered accordingly.
    Apologies for any convenience this may have caused.

  • Monitoring
    Update

    We would like to inform you that all WDF files have now been delivered. We apologise sincerely for the delay.

  • Monitoring
    Monitoring

    The SSIM and WDF productions are now running and being delivered. However, it is important to note that there is a latency of a few hours in the delivery process. Please bear with us as we work to expedite the SSIM and WDF productions, aiming to minimize the latency with delivery.

    Additionally, FI Direct has now been updated and is once again operational.

  • Identified
    Identified

    We regret to inform you of a delay in the delivery of our SSIM and WDF files due to a system issue, which also affects Flight Info Direct - Schedules, Flight Info API - Schedules services. We apologise for any inconvenience this may cause and want to assure you that our team is diligently working to restore normal operations. We deeply appreciate your understanding and patience as we work to resolve this issue promptly, and we will keep you updated on our progress.