Limited Outage for Authorization on TPPro, Flights, Cargoflights and Analyser

Resolved
Partial outage
Started about 2 months ago Lasted about 8 hours

Affected

Analyser Suite
Updates
  • Resolved
    Resolved

    The Salesforce Technology team declared an all-clear at 15:15 UTC, although there was a trailing performance degradation lasting until 15:42 UTC. The Technology team will continue to closely monitor the environment and will promptly take action should performance levels fall below acceptable levels. Both the Salesforce team and OAG apologise for how this incident may have impacted you.

  • Monitoring
    Update

    The Salesforce Technology team have advised efforts continue to identify the trigger of the inefficient requests and determine an appropriate resolution path. The team has engaged a third-party content delivery network provider to assist. Rolling restarts of the app servers are ongoing.

    OAG will continue to provide updates when we receive them.

  • Monitoring
    Monitoring

    The Salesforce Technology team has yet to identify a definitive trigger but continues to pursue multiple investigative swimlanes. We will provide an update once we have further information from the Salesforce Technology team.

  • Identified
    Identified

    The Salesforce Technology team has determined that the start time of impact is 07:37 UTC. They are still investigating the issue and we will provide an update as soon as we hear further on this.

  • Investigating
    Investigating

    It has been identified that Salesforce Infrastructure is having an issue. This will unfortunately mean that users with un cached credentials for OAGFlights/TPPRO/Analyser will be unable to authenticate and access these products. However, consistent users should not be affected due to credentials being cached. We are investigating the issue with salesforce and will provide an update once we have further information from them. We apologise for any inconvenience.