OAG - Reprocessing of 21st June '24 Flight Leg Report – Incident details

Reprocessing of 21st June '24 Flight Leg Report

Resolved
Operational
Started 2 months agoLasted 24 days

Affected

Status Flight Leg Report File

Degraded performance from 8:39 AM to 3:22 PM, Operational from 3:22 PM to 2:58 PM

Updates
  • Resolved
    Resolved

    The Flight Leg Report has been reissued as of 25JUL24 15:57 GMT+1 and are now in your respective folders.

    Thank you!

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We will be reprocessing the Flight Leg Reports issued on the 21st of June '24. This is due to some data not being cached properly when it finished processing on that day.

    The Reports on the following day, Saturday 22nd of June, all looks to have gone through successfully. 

    We are working on this now and will update as soon as the report has been reissued.

    NOTE: Only 21st June '24 Flight Leg Reports are affected