OAG - Issues with Snowflake – Incident details

Issues with Snowflake

Resolved
Operational
Started 29 days agoLasted about 4 hours

Affected

Flight Info Direct

Degraded performance from 7:49 AM to 9:00 AM, Operational from 9:00 AM to 11:26 AM

Updates
  • Resolved
    Resolved

    Snowflake have advised that they implemented the fix for this issue and monitored the environment to confirm that service was restored.

    Incident start time: 23:06 UTC August 13, 2024
    Incident end time: 07:30 UTC August 14, 2024

  • Monitoring
    Monitoring

    Snowflake have implemented the fix for this issue, and are continuing to monitor the environment until they're confident all services are functioning properly.

  • Investigating
    Investigating

    Snowflake is currently experiencing issues and have advised:- Customers hosted in the affected regions may experience delays or issues when accessing Snowflake services and features via Snowsight. Users might encounter symptoms such as blank pages, error messages, or being able to log in only through a different browser after entering their credentials.We are currently investigating this incident.

    Please see the following link to Snowflakes Trust Site for updates:-

    https://status.snowflake.com/incidents/mwpy9pk485kr