OAG - FI - Issue concerning missing flight cancellations – Incident details

Analyser Suite under maintenance

FI - Issue concerning missing flight cancellations

Resolved
Degraded performance
Started 25 days agoLasted about 4 hours

Affected

Flight Info Direct

Degraded performance from 8:31 AM to 12:06 PM

Flight Info API

Degraded performance from 8:31 AM to 12:06 PM

Flight Info Alerts

Degraded performance from 8:31 AM to 12:06 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix for the real-time cancellation data and will be closely monitoring the results to ensure everything is functioning as expected. We sincerely apologise for any inconvenience this may have caused during the resolution process, and we appreciate your understanding.

  • Identified
    Identified

    We are continuing to work on resolving the issue related to the cancellations and will provide further updates as progress is made. Thank you for your patience, and we will keep you informed as we move forward.

  • Investigating
    Investigating

    We are aware that, unfortunately, not all cancellations are currently being reflected within the FI products. Our team is actively investigating the root cause and working on implementing a solution to resolve this issue. Updates will be provided on the Trust Site as soon as possible.

    We sincerely apologise for any inconvenience this may cause to our customers and appreciate your understanding.