OAG - Flight Info Alerts not being delivered – Incident details

Flight Info Alerts not being delivered

Resolved
Operational
Started 4 months agoLasted 38 minutes

Affected

Flight Info Products

Operational from 1:40 PM to 2:18 PM

Flight Info Alerts

Operational from 1:40 PM to 2:18 PM

Updates
  • Update
    Update

    This incident has been resolved.

    We apologise for any inconvenience caused during the downtime. If you have any further questions, please contact us at support@oag.com.

  • Resolved
    Resolved

    This incident has been resolved.

    We apologize for any inconvenience caused during the downtime. If you have any further questions, please contact us at support@oag.com.

  • Monitoring
    Monitoring
    We are currently addressing an issue that is preventing Flight Info Alerts from being sent. We apologize for the inconvenience and are working to restore this service as quickly as possible. Alerts are now working as expected.