OAG - FI API Schedules - Issue with new schedule data - 14 August 2025 - 0100 BST – Incident details

FI API Schedules - Issue with new schedule data - 14 August 2025 - 0100 BST

Resolved
Operational
Started 4 months agoLasted about 5 hours

Affected

Flight Info Products

Degraded performance from 9:08 AM to 2:17 PM

Flight Info API

Degraded performance from 9:08 AM to 2:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We apologise for any inconvenience caused during the downtime. If you have any further questions, please contact us at support@oag.com.

  • Identified
    Identified

    We are continuing to actively work towards a resolution. We apologise for any inconvenience this may be causing and appreciate your patience as we work to resolve it as quickly as possible.

  • Investigating
    Investigating

    We are currently investigating an incident affecting the loading of schedule updates within FI API Schedules. This issue has been caused by an unexpected upgrade within Snowflake.

    Clients can still query existing data; however, there have been no new schedule updates since 14 August at 1:00 AM BST.


    We are actively working to resolve this issue and will provide updates as soon as possible.


    We apologise for the inconvenience and thank you for your patience and understanding.