OAG - Delay with Delivery of SSIM, WDF and Schedules based products – Incident details

Delay with Delivery of SSIM, WDF and Schedules based products

Resolved
Operational
Started about 2 months agoLasted 1 day

Affected

Flight Info Direct

Partial outage from 9:58 AM to 10:21 AM, Operational from 3:07 PM to 7:41 AM

Flight Info API

Partial outage from 10:21 AM to 10:45 AM, Operational from 3:07 PM to 7:41 AM

Schedules on Demand API

Partial outage from 10:21 AM to 10:45 AM, Operational from 3:07 PM to 7:41 AM

Schedules Dynamic

Partial outage from 8:54 AM to 9:58 AM, Operational from 3:07 PM to 7:41 AM

Schedules SSIM File

Partial outage from 3:07 PM to 7:41 AM

Schedules WDF File

Partial outage from 8:54 AM to 9:58 AM, Operational from 3:07 PM to 7:41 AM

Updates
  • Resolved
    Resolved

    All productions were completed yesterday, and all schedule productions are now running as normal. We apologise for any inconvenience the latency may have caused.

  • Monitoring
    Update

    The SSIM productions are still running and we estimate that all the productions will be completed and delivered within the next 4 hours. Once again, we apologise sincerely for the issues encountered today.

  • Monitoring
    Update

    We can now inform that Flight Info API - Schedules is now up an running as expected. We apologise sincerely for the issues encountered today. All products except for SSIM have now caught up. The SSIM productions are currently still running and will be delivered as soon as possible.

  • Monitoring
    Update

    We are happy to inform Flight Info Direct - Schedules customers that the refresh has now been complete for this morning. We apologise sincerely for the delay. For customers who receive SSIM or WDF the productions are currently still running and will deliver as soon as possible.

  • Monitoring
    Update

    We can now advise that the Schedules Dynamic feeds are now being distributed, the WDF products have also completed, and the SSIM productions are currently running. We will keep you informed on the progress.

  • Monitoring
    Monitoring

    The SSIM productions have now started to run. However, it is important to note that there is a latency of a few hours in the delivery process. Please bear with us as we work to expedite all the schedule based productions, aiming to minimize the latency with delivery.

  • Investigating
    Investigating

    We regret to inform you of a delay in the delivery of our schedule based products due to a system issue. The products affected are SSIM, WDF, Dynamic, Flight Info Direct - Schedules, Flight Info API - Schedules services. We apologise for any inconvenience this may cause and want to assure you that our team is diligently working to restore normal operations. We deeply appreciate your understanding and patience as we work to resolve this issue promptly, and we will keep you updated on our progress.