OAG - Analyser connection builder issue – Incident details

Analyser connection builder issue

Resolved
Partial outage
Started 24 days agoLasted about 1 hour

Affected

Analyser Suite

Partial outage from 10:25 AM to 11:13 AM

Updates
  • Resolved
    Resolved

    OAG has identified and resolved this issue with connections analyser. Connections analyser is now fully functional again. Apologies for any inconvenience this outage may have caused.

  • Investigating
    Investigating

    OAG are currently experiencing issues with the Analyser connection builder and this component may not be functional for some users. OAG are working to rectify this issue as soon as possible and will provide a further update in 30 minutes.