We’re pleased to confirm that the scheduled maintenance has been successfully completed and all systems are now fully operational.
Our teams are continuing to monitor system performance closely to ensure everything remains stable and functioning as expected.
Thank you for your patience and understanding as we carried out this essential maintenance for terminal updates.
If you have any questions or concerns, please don’t hesitate to contact us at support@oag.com.
Update
June 25, 2025 at 11:20 AM
In progress
June 25, 2025 at 11:20 AM
Update: Ongoing Maintenance
We are continuing to experience technical challenges during the maintenance process. While we’ve successfully updated one terminal, we’ve encountered a blockage preventing the second terminal update from proceeding.
To resolve this safely and effectively, we’re extending the maintenance window by an additional 45 minutes.
We sincerely apologize for any inconvenience this may cause and truly appreciate your continued patience and understanding.
If you have any questions or concerns, please don’t hesitate to contact us at support@oag.com.
Update
June 25, 2025 at 10:45 AM
In progress
June 25, 2025 at 10:45 AM
The maintenance is still currently in progress and we have ran into some unexpected issues which is causing some delay.
It will require an additional 30 minutes to complete. We’re working to restore full service as quickly and safely as possible.
Thank you for your continued patience and understanding during this extended maintenance window.
Should you have any questions or concerns regarding this maintenance, please do not hesitate to reach out to support@oag.com
In progress
June 25, 2025 at 9:23 AM
In progress
June 25, 2025 at 9:23 AM
Maintenance is now in progress. We'll continue to update here as needed.
The purpose of this maintenance is to perform an update to terminal data at TIF - Tiaf Airport and MRV - Mineralnye Vody Airport as they have become new terminal airports. During this period, the supply of data will be temporarily suspended while the terminal change is implemented. However, no data will be lost, and all data will be supplied in full once the maintenance is complete.
This maintenance will affect Schedules-related products only, including:
Schedules Dynamic
METIS
FI Alerts
FI API
The maintenance is expected to last approximately 1 hour but due to processes needing to complete before we can start the maintenance, we have allowed for a delay within the timed maintenance posted.
We apologise for any inconveniences this has caused and we thank you for your understanding.
Should you have any question or concerns regarding this maintenance, please do not hesitate to reach out to support@oag.com
Update
June 25, 2025 at 8:53 AM
Planned
June 25, 2025 at 8:53 AM
Please note that the scheduled maintenance is experiencing a slight delay and is now expected to begin 30 minutes later than originally planned. We apologize for the inconvenience and appreciate your patience.
We will provide further updates as needed. Thank you for your understanding.
Planned
June 25, 2025 at 8:53 AM
Planned
June 25, 2025 at 8:53 AM
Please note that the scheduled maintenance is experiencing a slight delay and is now expected to begin 30 minutes later than originally planned. We apologize for the inconvenience and appreciate your patience.
We will provide further updates as needed. Thank you for your understanding.