OAG - Data feed error – Incident details

Data feed error

Resolved
Major outage
Started about 10 hours agoLasted about 2 hours

Affected

Status Products

Major outage from 3:12 AM to 5:05 AM

Status Flightview Dynamic

Major outage from 3:12 AM to 5:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Queued data is now flowing.

  • Investigating
    Investigating

    We are writing to inform you that we have identified an issue affecting one of our data feeds. This issue may result in delayed, incomplete, or temporarily unavailable data within the system.

    Our technical teams are actively investigating the root cause of the problem and are working to resolve it as a priority. At this time, there is no indication of data loss, and we will provide updates as soon as more information becomes available or once the issue has been fully resolved.

    We appreciate your patience while we work through this matter and apologize for any inconvenience this may cause.